Subject: About OEM Software

From: "Davis Bell" <[email-masked]>
Date: Thu, 12 Oct 2006 21:47:37 -0900

More than 200 software titles from world leading manufacturers  
  a.. MS Windows XP Professional with SP2 - $49.95 
  b.. Adobe Photoshop CS2 V 9.0 - $69.95 
  c.. Microsoft Office XP Professional - $49.95 
  d.. Adobe Acrobat 5.0 - $39.95
Visit our Website

---

From: "Isaac Torres" <[email-masked]>
Date: Fri, 13 Oct 2006 01:45:08 -0600