Subject: Equivalent to comms1

From: Mark Baker <[email-masked]>
Date: Sun, 12 Oct 97 14:35:10 +0000

Can someone point me at the equivalant of comms1 written in
C - either MPI or sockets (or even PVM if its out there).

Cheers

Mark

-------------------------------------
Dr Mark Baker
CSM, University of Portsmouth, Hants, UK
Tel: +44 1705 844285	Fax: +44 1705 844006
E-mail: [email-masked]
Date: 10/12/97 - Time: 14:35:10
URL http://www.sis.port.ac.uk/~mab/
-------------------------------------

---

From: Philip Mucci <[email-masked]>
Date: Mon, 13 Oct 1997 16:02:00 -0400

I would check out my mpbench on my web page....
It does PVM and MPI for now...

> C - either MPI or sockets (or even PVM if its out there).

/%*\ Philip J. Mucci | GRA in CS under Dr. JJ Dongarra /*%\
\*%/ http://www.cs.utk.edu/~mucci  PVM/Active Messages \%*/