Subject: may meeting

From: Jack Dongarra <[email-masked]>
Date: Fri, 14 May 93 16:21:23 -0400

I would like to get a rough idea how many people
will attend the May 24th Parallel Benchmark Working Group
meeting in Knoxville. If you are planning to attend please
send me email.
Thanks,
Jack

---

From: Dennis Parkinson <[email-masked]>
Date: Mon, 17 May 93 04:16:20 EDT

Sorry I am unable to attend the may 24 meeting