Subject: PARKBENCH mosaic page

From: David Walker <[email-masked]>
Date: Fri, 19 Aug 94 17:26:23 -0500

I've set up a PARKBENCH mosaic page and would appreciate your comments,
criticisms, and additions. The URL is:

http://www.epm.ornl.gov/~walker/parkbench/

Best Regards,
David

---

From: David Walker <[email-masked]>
Date: Mon, 22 Aug 1994 09:15:34 -0400

If you tried to access the PARKBENCH Mosaic page that I sent email
about on Friday, and failed it was because we had a power
outage over the weekend. You should be able to access te URL now. It is

Best Regards,
David