Subject: What's in a name

From: Tony Hey <[email-masked]>
Date: Tue, 18 May 1993 17:19:38 +0100 (BST)

Name of proposed benchmark suite

Since the last meeting I have been thinking over the
possibilities and doing some (random) market research.

The conclusion I came to was that Pearl's suggestion:

PARKBENCH - Parallel Kernels and Benchmark

was really very good.

Just like a SPEC mark for workstations, the idea of a 
PARKBENCH mark (or marks) for parallel systems seems
a nice thing to say. Similarly referring to the
Parkbench Suite sound OK.

I think this is much better than Paraben, Interben or
somesuch name.

More discussion over cocktails in Knoxville?

Tony Hey

---

From: "Michael W. Berry" <[email-masked]>
Date: Tue, 18 May 1993 13:31:11 -0400

> More discussion over cocktails in Knoxville?

  I tend to agree that PARKBENCH is very nice and
  would be willing to vote for it.
  
Mike
---
Michael W. Berry     ___-___  o==o======   .   .   .   .   .
Ayres 114         =========== ||//         
Department of             \ \ |//__        
Computer Science          #_______/        [email-masked]
University of Tennessee                    (615) 974-3838 [OFF]
Knoxville, TN 37996-1301                   (615) 974-4404 [FAX]