Subject: Parallel Benchmark Working Group Meeting

From: Jack Dongarra <[email-masked]>
Date: Sun, 14 Feb 93 16:56:01 -0500

For planning purposes, I would like to know how many people will 
be attending the Parallel Benchmark Working Group (PBWG)
meeting on March 1th and 2nd, 1993 in Knoxville, Tennessee.

Let me know if your will or will not be attending the meeting.

Best wishes,
Jack

---

From: Dennis Parkinson <[email-masked]>
Date: Mon, 01 Mar 93 05:14:28 EST

I apologize I will not be able to attend the meeting
sorry for the late notifia`cation
dennis Parkinson