Subject: Re: Characters in Fortran

From: Tony Skjellum <[email-masked]>
Date: Thu, 29 Jul 93 10:04:40 CDT

That is a language-binding issue.  PVM changes all _'s to 'f' characters,
for instance; that would be one choice language binding cmte could do.

----- Begin Included Message -----

---

From: James Cownie <[email-masked]>
Date: Thu, 29 Jul 1993 16:08:58 +0100

> for instance; that would be one choice language binding cmte could do.
Yup, or just remove them entirely and replace with nothing.
The in f77 you can do as Ronan suggests and write 
	CALL MPI SEND(...)

In free format (or F90) you probably have to write

	call mpiSend(...)

which I think is fine too. (assuming case is ignored, of course).

-- Jim
James Cownie 
Meiko Limited			Meiko Inc.
650 Aztec West			Reservoir Place
Bristol BS12 4SD		1601 Trapelo Road
England				Waltham
				MA 02154

Phone : +44 454 616171		+1 617 890 7676
FAX   : +44 454 618188		+1 617 890 5042
E-Mail: [email-masked]   or    [email-masked]